Umbrel Sync quälend langsam: Raspi 4GB, 1TB SSD, 3 Tage = 70%

Ich habe das bei Amazon beschriebene Nachfolgemodell (https://www.amazon.de/gp/product/B01ESQZG6Y). SSD läuft, ob’s dauerhaft was taugt, weiß ich noch nicht. @team

Hab das selbe Problem, habe mir den RASP PI FAN-COOL Orginal Lüfter mitbestellt ,ihn aber nicht angeschlossen weil er mir zu laut war. Nachdem über Nacht nur 2 Prozent synchronisiert wurden habe ich den Lüfter installiert und jetzt geht es wieder bedeutend schneller.

mit „sudo htop“ an der console kann man auslesen wie gut die Kernauslastung ist. Temperatur ggf. im Augebehalten, sonst regelt der wirklich runter. So kommen auch vemutlich die unterscheidlichen Aussagen zur Synczeit her. (3 bis 12 Tage). Bei mir war es auch der Netzteilwechsel.

Wie bekomme ich die App mit dem Raspi verbunden?

5 Tage 47% :confused: es geht nurnoch extrem langsam voran. hat das andere kabel geholfen?

Welche APP? Die für die Bitbox hat Roman im Video erklärt. Ledger geht m.W. immer noch nicht, da der verlangte Port vom Legder bei Umbrel zum TOR rausgeroutet wird. Ob da noch ein Update kommt wird man sehen. Ansonsten ist Umbrel samt der APPs aus den kleinem Store eh alles webbasiert.

Ich poste hier auch mein Equipment. Hatte am Anfang Probleme weil ich ein zu schwaches Netzteil verwendet habe. Aber mit dem Original funktioniert es nun gut. Auf dem Pi habe ich zwei Kühlkörper angebracht, die waren beim Kauf des Raspberry Pi 4 dabei. Das Alugehäuse und der Standort im Keller helfen sicherlich gegen eine allfällige Überhitzung.
Zur Zeit lade ich die Blockchaine erneut runter (bin bei 48%). Es hat sich gezeigt, dass mein Problem offensichtlich nicht an der Hardware liegt.

1 „Gefällt mir“

Für die Umbrel-Standardversion:
Nickname: umbrel node [oder frei nach Gusto wählbar]
User: umbrel
Adress: umbrel.local [oder direkt die IP deines Raspi im lokalen Netzwerk]
Port: 22
Authentication: Password
Password: moneyprintergobrrr [oder dein geändertes SSH- bzw. Dashboard-Passwort]

Servus zusammen,

ich hab auch noch eine Frage. Ich habe gerade nur für meinen Raspi 4 (4GB) eine SSD mit 500GB rumliegen und habe deswegen eine HDD mit 1TB verwendet. Das läuft nun seit fast fünf Tagen und hat nicht einmal 30% der Chain runtergeladen und validiert. Liegt das an einem Fehler in der Config oder wirklich nur an der HDD weil die (5400RPM) so langsam ist?!

Danke vorab

Das liegt leider an der HDD-Langsamkeit.

Ok, danke für die eindeutige Info. Dann lässt sich das Problem ja schon mal recht schnell eingrenzen. Dann schaue ich mal, ob ich einfach ne 500GB SSD dranhänge oder jetzt wirklich noch eine neue kaufen werde

500GB ist zu klein… wird dann irgendwann abbrechen und nicht mehr weiter gehen. Das Problem hatte ich auch. Du wirst dir eine 1TB SSD gönnen müssen.

2 „Gefällt mir“

Ja dessen bin ich mir bewusst… Ich wollte nur mal den Test machen, ob der Sync auch wirklich schneller klappt mit meiner Konfig und der SSD oder ob das Problem wo anders liegt.

Ich habe noch eine weitere Frage zu WLAN/ LAN. Zur initialen Konfiguration habe ich die Node mit meinem WLAN verbunden. Nun möchte ich die Node per LAN betreiben. Wenn ich nun einfach das Netzwerkkabel einstecke, stellt dann die Node automatisch die Verbindung über LAN her oder geht das per WLAN weiter und ich muss was einstellen/verändern?

Es sollte automatisch gehen.

Ok, danke.

Dann hab ich jetzt noch die letzten beiden Fragen :wink:

  • wenn der Sync mit der HDD nach etlichen Wochen durchgelaufen ist, dann ist die HDD für die Validierung von neuen Blöcken doch eigentlich schnell genug? Denn dann muss ja nur ca alle 10 Min eine Validierung stattfinden - oder hab ich da einen Denkfehler?
  • wenn ich einen SSD kaufe: spricht etwas dagegen (außer dem Preis) eine m.2 NVME in einem externen Gehäuse zu kaufen und am Pi4 zu betreiben anstatt eine SATA SSD?

Also, beim Thema SSD sollte jemand anderes antworten, ich habe einfach eine sata SSD genommen. Einfluss auf die Performance beim Pi4 hat die Temperatur (entweder lässt du den Deckel im Case weg oder nimm gleich ein Alugehäuse) und ein gutes Stromkabel (am besten das originale kein Ladekabel vom Handy zum Beispiel).

Moin, meine Full Node ist heute morgen bei 100% angekommen und hat fast 5 Tage die Blockchain synchronisiert. Als erstes natürlich einen Channel zur Blocktrainer-Node eröffnet! Leider klappt die Wifi-Konfiguration nicht.

Hallo Einherier, mit welcher Kennung konntest Du Dich denn einlogen? Die Stand-Rasp-Kennung pi gibt es ja scheinbar auf dem umbrel nicht, oder?
Dake, Ron

Hallo,

wenn ich mich richtig erinnere war der Login:
Login: umbrel
Passwort: moneyprintergobrrr

Gruß