Umbrel Lightning Node | Über "umbrel.local" keinen Zugriff auf meine Node!

Hey,

ich bekomme aktuell über umbrel.local keinen Zugriff mehr auf meine Node. Über TOR läufts aber Safari, Firefox und Brave Funktionen nicht. Weiß jemand woran das liegen könnte?

Probiere mal direkt die Ip der Umbrel Node in den Browser einzugeben…

1 „Gefällt mir“

das hat mit der IP hat bei mir am Handy funktioniert :slight_smile:

Hat die Node eine Standard IP?

Nein, die kannst du aber z.b herausfinden in dem du in deinen Router gehst. Dortbsollte dann Umbrel stehen bei den verbundenen Geräten. Die IP ist dann deine Umbrel IP.

2 „Gefällt mir“

Danke dir, so funktioniert es wieder

Hallo ich habe versucht meine SD karte zu Flashen.Hab wie von Roman beschrieben die Umbrelsoftware OS runtergeladen und entpackt, jetzt aber kommt die Fehlermeldung ,Datenträgerdatei ist beschädigt ,
Hab es zwar auf balena-Etcher trotzdem probiert zu flashen kann mich aber nicht mit umbrela /lokal verbinden.
Wird auch nicht erkannt unter PC noch im Router wenn ich über LAN verbinde.
Kann es auch an Windows 10 liegen das ich verwende. Sieht bei Roman alles einfach aus.
habt ihr eine Idee
danke

Wende dich mal @Aaron :blush:

Kannst du es mal mit meinem Installer versuchen? Wenn es damit nicht geht, könnte es auch an mir liegen, dann sende mir bitte den Fehler.

Ich hab die Datei von umbrel mit einen Mac Book geladen und entpackt,mit Etcher geflasht und alles gut.
Windows scheint mit umbrel nicht zu harmonieren :slight_smile:

Danke für die schnelle Antwort

Ich kann mich ebenfalls nur mit IP im lokalen Netz anmelden aber nicht über umbrel.local
Weiß jemand woran das liegt bzw. wie man das einstellen kann?

Der DNS Server im lokalen Netzwerk wird dies wahrscheinlich nicht richtig auflösen oder ist auf deinem PC nicht richtig eingerichtet. Ist halt etwas schwieriger da nachzuforschen, aber wenn die IP geht, dann ist es ja nicht weiter schlimm.

Problem gelöst. Sobald ich nicht mehr im VPN bin geht es :wink:

1 „Gefällt mir“

Meine Zahlungskanäle sind Offline nach Restart. Wie bekomme ich die wieder Offline ? Habt ihr da Erfahrung

Online wollte ich schreiben

Mein Umbrel wird in der Fritz Box erkannt aber bekomme über umbrel.local keine Verbindung.
Gebe ich die IP der Umbrel im Browser ein (Safari,Edge,Chrome,Opera) bekomme jeweils Fehlermeldung…Proxy/Firewall etc. prüfen.
Ändert sich nichts auch wenn ich Firewall,Virenscanner deaktiviere…

Funktioniert SSH ansonsten Neustart über Stromzufuhr beenden und wieder zuführen.

Hallo AJ Trading,
wenn sie in der FritzBox erkannt wird sollte sie auch über die IP an PING bar sein. Hast du das ma getestet? Im Terminal Fenster einfach

ping 192.168.178.XXX

XXX steht für die IP (letzten Stellen) die deine Umbrel von dem DNS der FritzBox bekommen hat.

1 „Gefällt mir“

Im anderen Thread sind wir bzgl. deiner Frage ja schon ein Stück weiter.

1 „Gefällt mir“

Danke !
Also habe das gerade ins Terminal eingegeben,
kommt dann Ping ausgeführt mit 32 Bytes Daten,
danach 4 Zeilen a: Antwort von …(IP) TTL=128

Danach Ping Statistik: Pakete: Gesendet=4 Empfangen=4

Scheint hier erkannt zu haben…weiß nur nicht wie ich jetzt auf umbrel.local komme zum einrichten :thinking: