BitBox02: Probleme mit Touchsensoren

Hallo zusammen,

ich habe folgendes Problem mit meinen Bitboxen.
Beim eingeben des Passwortes reagieren die Touchfelder plötzlich fast nicht bis gar nicht mehr.
Dieses Problem herrscht auch in meinem Bekanntenkreis mal mehr oder weniger je nach Passwortlänge und optionaler Passphrase.
Gibt es irgendwas das ich falsch mache oder worauf ich achten könnte?
Teilweise brauche ich mehrere Minuten um reinzukommen, das nervt richtig.
Ich bin schon soweit dass ich mir grade einen Trezor Model One bestellen möchte weil der über Tasten verfügt und es Rabatt gibt.

Probiere es mal mit einer Sensorkalibrierung.

https://shiftcrypto.support/help/de-de/9-problemlosung/16-touch-sensor-probleme

3 „Gefällt mir“

Ich würde dir eher einen Ledger Nano S Plus empfehlen. Hat auch Tasten und man bekommt 20€ in BTC.

Ich würde mich immer auch an den Support von ShiftCrypro wenden

https://shiftcrypto.support/help

@Stadicus hat evtl auch noch einen Tipp für dich

Ja, würde ich auch machen, unser Support ist auf zack!

Unter BitBox Support auch auf Deutsch.

1 „Gefällt mir“

Vielen Dank für die Antworten

Bitbox02-Touchtasten funktionieren manchmal nicht. Hat das Problem noch jemand?

Seedphrase & BitBox02: Verständnisfragen - #13 von cosmo42

Shiftcrypto Knowledge Base - Touch-Sensor Probleme

1 „Gefällt mir“

Das habe ich au schon einmal erlebt. Die Lösung ist: Lass die Bitbox nach dem Anschließen und Ausrichten für ca. 60 Sekunden liegen und beginne erst dann mit dem Eingeben des Passwortes. Was die technischen Gründe sind, weiß ich nicht, jedenfalls ist es eine Empfehlung vom Hersteller und es funktioniert bei mir.

1 „Gefällt mir“