Umbrel Bitcoin node Problem Apps zu wenig RAM

Nach der Synchronisation mit dem Netzwerk möchte ich gerne die im umbrel app store verfügbare app nutzen. Nach der Installation kommt jetzt die Anzeige im dashboard „Low ram, Upgrade your umbrel Hardware.“
Dies bei nur einer App btc Explorer.
Frage: ist der Raspberry Pi gemeint oder diese sd Speicherkarte? Die Karte zeigt komischerweise an 222Mb frei von 252 MB. Sd Karte hat 64gb.
Was bedeutet das?

Hey Coinopa

Am besten wendest du dich direkt an den Umbrelsupport auf Telegram.
Die helfen da sehr kompetent und vor allem schnell.

Die haben mir da auch schon mehrere Male super geholfen.

Gruss

Lieben Dank :+1:

Mittlerweile gibt’s auch ein Forum:

Umbrel Community - A friendly place to discuss all things Umbrel and to connect with the community.

1 „Gefällt mir“

Mit RAM ist üblicherweise der Arbeitsspeicher gemeint, nicht die SD-Karte. Wie viel RAM hat denn dein Raspberry, 2GB, 4GB, 8GB? Empfohlen ist min. 4GB.

4 GB laut Empfehlung von Roman in dem Video von vor 7 Monaten. Danke für die Info.

Hey Leute :slight_smile: Wie ihr auf dem Bild sehen könnt, hat meine Node scheinbar zu wenig RAM. Ich habe eigentlich aber nur diese Apps installiert die ich wirklich benötige. Ist das ein Problem? Kann ich da was machen? Habe 4GB Arbeitsspeicher.

LG Janik

@Janik Du könntest einen 8gb Raspberry-pi benutzen

1 „Gefällt mir“

Ich hatte das gleiche Problem. Fahr mal die Node runter und trenne den Pi vom Strom. Dann wieder am Strom anschließen. Nach dem Boot kam die Meldung bei mir nicht mehr.

Hab den Pi4 mit 4GB.

Bei einem Pi4 mit 4 GB sollte inkl. RTL und TH etwa die hälfte frei sein.

Also ich habe getauscht auf 8gb und jetzt läuft es richtig geschmeidig.

Das hat bei mir null Auswirkungen gehabt.

1 „Gefällt mir“

Hallo, habe gerade festgestellt, dass bei mir diese Meldung auch kommt. Habe 4GB RAM. Auch nach einem Kaltstart steht die Meldung sofort da, obwohl htop in der Konsole nur ca. 1GB belegt anzeigt. Als Apps habe ich nuf BTC Explorer und Mempool installiert, und die liefen und laufen problemlos.

Das Ganze deutet für mich also eher auf einen Bug in neueren Umbrel-Versionen hin.

Die App „Mempool“ ist ein richtiger Ressourcenfresser. Wenn vertretbar, würde ich die App auf einem Raspi entfernen.