Electrs auf Raspiblitz IP/.onion Problem

Hallo zusammen

Ich habe beim Einrichten meines Raspiblitz V1.8 Probleme, die ich nicht ohne weitere Unterstützung lösen kann. Daher freue ich mich, neu in diesem Forum zu sein, um von eurer Erfahrung profitieren zu können. Es gibt bereits diverse Diskusionen über ähnliche Themen. Über mein aktuelles Problem habe ich jedoch noch nichts vergleichbares gefunden.

Aktueller Stand:

  • Der Raspiblitz ist neu aufgesetzt und kompl. syncronisiert
  • Electrs ist auf dem Raspiblitz installiert und ebenfalls syncronisiert
  • Behind Tor ist aktiv
  • Der Status zeigt soweit keine Probleme an

Nächstes Ziel:

  • Die Bitbox App mit Raspiblitz über Electrs verbinden

Das Problem:
Über die direkte IP des Raspiblitz kann ich eine Verbindung zur Node herstellen. Ich möchte jedoch die Bitbox app mit meinen Laptop und der .onion Adresse verwenden, um von überal darauf zugreifen zu können. Daher habe ich Electrs auf der Node installiert. Über „How Connect“ möchte ich nun die Daten auslesen, die dazu benötigt werden, um die Bitbox app korrekt zu verbinden. Bei allen Artikeln und Videos über dieses Thema wird bei jedem die IP und .onion Adresse korrekt angezeigt. Bei mir sind diese Felder jedoch leer! Es wird keine IP oder .onion Adresse angezeigt und ich weis nicht, woran das liegen könnte.

Habt Ihr eine Idee, woran das liegen könnte?
Vielen Dank für eure Hilfe

Ich hatte das gleiche Problem. Scheint sich um einen bekannten Bug zu handeln.
Du musst dir die Adresse daher manuell ausgeben lassen, indem du folgenden Befehl im Terminal eingibst:

sudo cat /mnt/hdd/tor/electrs/hostname
2 „Gefällt mir“